Shepard

Enquête en cours sur les crash Serveurs

13 messages dans ce sujet

Bonjour, j'enquête actuellement sur le soucis des crashs serveurs, à savoir que nos serveurs sont en ligne depuis la toute première version de conan exiles, il en va de soit que les bases de données soit géantes et ce peux que cela cause ce type de problème. 

 

J'enquête via le serveur PVEX10 qui sera wipe étant donné que c'est le seul serveur qui n'est pas fréquenté dans le but d'un build facile et sans buts. 

 

Ainsi que le Semi-PVP qui sera étudié en backup des BDD et une remise à zéro de celui, tout en gardant la backup afin de voir si la réinstallation du serveur corrige ce soucis.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite à un nettoyage des logs + des bases de données :

 

 Le serveur SEMI-PVP à redémarrer et n'a pas crash depuis 12h40

Le serveur PVE-RP fonctionne depuis 13h15 j'attend de voir si un crash ce fait. 

 

 

PVP EN MAINTENANCE

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite aux test : 

 

Serveur PVE-RP - est en ligne - n'a pas crash depuis 13h15 - connexion réussit en jeu

Serveur Semi-PVP - est en ligne - n'a pas crash depuis 12h40 - connexion réussit en jeu 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

La panne est récurrente sur le serveur PVP, une autre solution est de migré ce serveur sur une autre machine sous une autre IP avec la sauvegarde intégrale de celui-ci 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

crash 16h15 PVE Rp :)

1

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai prit toute ma matinée à corrigé le problème mais rien n'y fait ... le serveur c'est relancé mais recommence de plus belle, vraiment navré et navrant d'obtenir de tel résultat à chaque maj ... 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Un wipe aiderai t'il à la stabilité?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne pense pas, car le problème vient depuis le dernier patch, mais certainement à un moment il faudra faire un WIPE pour que le serveur soit propre avec tout ce qui a été mis à jour des bugs

0

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai peut être réussit, je dit bien peut être ^^ mais reste que le bogue n'affecte pas que nous pour preuve : 

http://steamcommunity.com/app/440900/discussions/0/133259956019447658/?tscn=1490003919

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le travail investi Shepard. Prêt a tester si tu peux relancer.

 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayer sur nos serveurs cela ne fonctionne pas, par contre la base de donnée envoyer sur un serveur vierge fonctionne à nouveau c'est le cas du pvp par exemple 

Voici le serveur en question : [FR][PVP] ConanExilesfrance.fr [NitroServ] // 109.239.146.22:27015 ( c'est une backup du pvp vos comptes du serveur pvp sont dessus donc avec vos constructions etc .. , l'ip change) 

Je me penche donc sur l'idée d'un wipe général de tout nos serveurs mais sa ne m'enchante pas du tout , je n'est pas le temps de faire la même manipulation sur tout les serveurs à l'instant le boulot oblige ... 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

et c'est quoi le mot de passe du serveur ?

 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

20h13 connecté en jeu serveur nickel

 

2

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant